Switchboard - SSO login issues with Mac / Windows App – Incident details

All systems operational

SSO login issues with Mac / Windows App

Resolved
Partial outage
Started 3 months agoLasted about 1 hour

Affected

Switchboard

Partial outage from 7:26 PM to 8:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating an issue where people are having trouble logging in via Google on the Electron app